You need to be logged in to post in the forum - Log In

An active JCE Pro Subscription is required to post in the forum - Buy a Subscription

  1. jgowans
  2. JCE Editor
  3. Thursday, 01 October 2020
After moving a Joomla 3.9.21 site from a "dev" directory at "public_html/dev" to the root directory at "public_html", front end editing of mediajce custom fields results in a blank popup screen with the error message "index.php’s server IP address could not be found." JCE version is 2.8.18.

A screenshot shows that the root domain appears to be missing altogether. Any help would be much appreciated.
Attachments (1)
Accepted Answer
Accepted Answer Pending Moderation
Just because you're not paranoid doesn't mean everybody isn't out to get you.
  1. more than a month ago
  2. JCE Editor
  3. # Permalink
Accepted Answer Pending Moderation
Worked, thanks so much.
  1. more than a month ago
  2. JCE Editor
  3. # 1
Accepted Answer Pending Moderation
I experienced this same problem with JCE 2.8.18. With frontend editing of Joomla articles, when I tried to select an intro or full article image, the popup would show the error "index.php’s server IP address could not be found."

Additional details that might help troubleshoot the cause...

Checking the console, it reported errors:

Refused to apply style from https://www.xxx.com/templates/yootheme/css/theme.11.css' because its MIME type ('text/html') is not a supported stylesheet MIME type, and strict MIME checking is enabled.

Refused to apply style from 'https://www.xxx.com/components/com_easyblog/themes/vintage/styles/style-5.2.4.min.css' because its MIME type ('text/html') is not a supported stylesheet MIME type, and strict MIME checking is enabled.

Refused to apply style from 'https://www..xxx.com/templates/yootheme/vendor/yootheme/theme/platforms/joomla/assets/css/site.css' because its MIME type ('text/html') is not a supported stylesheet MIME type, and strict MIME checking is enabled.


None of those files exist (EasyBlog isn't even installed). So it wasn't the MIME type issue, actually a 404 not found. I'm not sure where those files are being called from. They don't exist in the page code.

I disabled JCE and the errors were gone, so I know JCE was the cause. Installed JCE 2.8.19 beta 6 and problem is gone. Thank you!!
  1. more than a month ago
  2. JCE Editor
  3. # 2
Accepted Answer Pending Moderation
I was having the same "index.php’s server IP address could not be found." error.

My system is installed on an IIS server.

Using the latest 2.9.0 RC solved the issue.

D.
  1. more than a month ago
  2. JCE Editor
  3. # 3
  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!