You need to be logged in to post in the forum - Log In

An active JCE Pro Subscription is required to post in the forum - Buy a Subscription

  1. JimDee
  2. JCE Editor
  3. Thursday, 23 July 2020
Just updated to JCE 2.8.15 yesterday & noticed that when I past text like this into the editor...

My website at is good.

It shows in the editor as:

My website at undefined is good. 

In the code view, it would show:

<p>My website at <a href="/undefined">undefined</a> is good. </p>

I have been messing with the editor params to try to fix this, but can't get it corrected. I've tried setting URL Conversion (in Editor Parameters --> "Cleanup & Output";) to None, Relative, and Absolute. None of those work anymore. (I think I had it on Absolute prior to the update, but now I've forgotten.) I've also tried turning off HTML validation... just can't get it to paste URLs anymore.

If I paste just text like "", then it pastes and becomes a link (which is good). But, if it's in a longer string like shown above, it doesn't work anymore.

Anyone know how I can fix this? I think I was on 2.8.13 prior to the update, if that helps, and all was fine then.
Accepted Answer Pending Moderation
I think this bug was introduced in 2.8.13 :(

Please try JCE Pro 2.8.16 Beta -
Just because you're not paranoid doesn't mean everybody isn't out to get you.
  1. more than a month ago
  2. JCE Editor
  3. # 1
Accepted Answer Pending Moderation

I had the same problem with pasting links showing up as 'undefined'.

But this is fixed now in JCE Pro 2.8.16 Beta. ;)

Thanks Ryan.
  1. more than a month ago
  2. JCE Editor
  3. # 2
  • Page :
  • 1

There are no replies made for this post yet.
Be one of the first to reply to this post!