You need to be logged in to post in the forum - Log In

An active JCE Pro Subscription is required to post in the forum - Buy a Subscription

  1. ClaudioRomeo
  2. JCE Editor
  3. Thursday, 23 July 2020
I upgraded to 2.8.15 version.
The Default profile contains now the new Allow Event Attributes button, but a customized profile I created years ago does not.
This is the profile I use in all my sites (I am a webmaster), so how can I force the new Allow Event Attributes button to be available in the my customized profile as well?
Accepted Answer Pending Moderation
The Allow Event Attributes option will be hidden if Allow Javascript is enabled.
Just because you're not paranoid doesn't mean everybody isn't out to get you.
  1. more than a month ago
  2. JCE Editor
  3. # 1
Accepted Answer Pending Moderation
I got it. Thank you
  1. more than a month ago
  2. JCE Editor
  3. # 2
  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!