You need to be logged in to post in the forum - Log In

An active JCE Pro Subscription is required to post in the forum - Buy a Subscription

  1. JEANPIERRE
  2. JCE Editor
  3. Wednesday, 31 July 2019
Hello,
If I update JCE Pro 2.6.38 to JCE Pro 2.7.15 on my site under joomla 3.9.10, several anomalies occur:
In administration the control panel is modified and unstructured
Still in the administration in the profiles / toolbar, the icons of the pro plugins are totally absent and the pro plugins are totally absent in the tab "plugin parameters".
Where is the problem ?
Thanks for your help
Accepted Answer Pending Moderation
Just because you're not paranoid doesn't mean everybody isn't out to get you.
  1. 2 weeks ago
  2. JCE Editor
  3. # 1
Accepted Answer Pending Moderation
Hello,
Thank you for your quick reply
It's done, I sent the login
  1. 2 weeks ago
  2. JCE Editor
  3. # 2
Accepted Answer Pending Moderation
In administration the control panel is modified and unstructured
Still in the administration in the profiles / toolbar, the icons of the pro plugins are totally absent and the pro plugins are totally absent in the tab "plugin parameters".


Everything appears as normal for me.

Please clear your browser cache.
Just because you're not paranoid doesn't mean everybody isn't out to get you.
  1. 2 weeks ago
  2. JCE Editor
  3. # 3
Accepted Answer Pending Moderation
Indeed after cleaning the browser cache everything is back in order!
Thank you very much for your help and have a nice day.

JP
  1. 2 weeks ago
  2. JCE Editor
  3. # 4
Accepted Answer Pending Moderation
Sorry but there is another little problem:
In the editor profile / editor parameters / filesystem / directory filter, there is the possibility to filter several folders. However only one file, the first, is taken into account.
Do you have a solution ?
  1. 2 weeks ago
  2. JCE Editor
  3. # 5
Accepted Answer Pending Moderation
Just because you're not paranoid doesn't mean everybody isn't out to get you.
  1. 2 weeks ago
  2. JCE Editor
  3. # 6
Accepted Answer Pending Moderation
After After installing JCE Pro 2.7.16 RC3 the directory filter works!
I will warn you if I notice other problems.
Thanks a lot for your help.
Have a good day.

JP
  1. 2 weeks ago
  2. JCE Editor
  3. # 7
  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!