You need to be logged in to post in the forum - Log In

An active JCE Pro Subscription is required to post in the forum - Buy a Subscription

  Thursday, 18 April 2019
  3 Replies
  5.6K Visits
Hello,
After updating JCE Pro from 2.7.10 to 2.7.11, my settings for thumbnails prefix and folder were overwritten, maybe other settings also.
If I'm not mistaken, updating from 2.7.9 to 2.7.10 produced the same thing.
I manage sites in different languages and different settings.
If such things occur with a major upgrade, so be it.
But if one has to check the settings on every minor update on multiple sites, it becomes very laborious.
Can this be avoided for future updates?
Thank you!
more than a month ago
·
#99604
Accepted Answer
Hi Ryan,
I confirm: after first checking in the Image Manager Extended parameters, as well as in Editor Profiles, updating from 2637 to 2711 no problem occurred.
Thank you !
more than a month ago
·
#99491
After updating JCE Pro from 2.7.10 to 2.7.11, my settings for thumbnails prefix and folder were overwritten


Do you have these options set in the Image Manager Extended parameters, as well as in Editor Profiles -> Editor Parameters -> Filesystem?

Just because you're not paranoid doesn't mean everybody isn't out to get you.

more than a month ago
·
#99492
I don't remember if I did that before the updates.
But I've set it on both sides now.
If next time it reoccurs, I'll let you know.
Thank you so far.
more than a month ago
·
#99604
Accepted Answer
Hi Ryan,
I confirm: after first checking in the Image Manager Extended parameters, as well as in Editor Profiles, updating from 2637 to 2711 no problem occurred.
Thank you !
  • Page :
  • 1
There are no replies made for this post yet.
Be one of the first to reply to this post!