You need to be logged in to post in the forum - Log In

An active JCE Pro Subscription is required to post in the forum - Buy a Subscription

  Saturday, 23 February 2019
  1 Replies
  6.2K Visits
I have used the MediaBox popup successfully on a Joomla website but I'm having issues on another Joomla site. The photos are shrinking in size if I add more than one to an article. See here http://www.mnicca.org/
The thumbnails are 400 wide. I tried putting them in a table that was plenty wide, but the same thing happened. I'm not sure how to trouble shoot this further.

Here's the raw code:
<p>
<a class="jcepopup" href="images/mnicca/2019_Conference/MNICCA_1.jpg" data-mediabox="1" data-mediabox-group="2019"><img src="images/mnicca/2019_Conference/thumbnails/thumb_MNICCA_1.jpg" alt="MNICCA 1" /></a>
</p>
<p>
<a class="jcepopup" href="images/mnicca/2019_Conference/MNICCA_2.jpg" data-mediabox="1" data-mediabox-group="2019"><img src="images/mnicca/2019_Conference/thumbnails/thumb_MNICCA_2.jpg" alt="MNICCA 2" /></a>
</p>
<p>
<a class="jcepopup" href="images/mnicca/2019_Conference/MNICCA_3.jpg" data-mediabox="1" data-mediabox-group="2019"><img src="images/mnicca/2019_Conference/thumbnails/thumb_MNICCA_3.jpg" alt="MNICCA 3" /></a>
</p>
<p>
<a class="jcepopup" href="images/mnicca/2019_Conference/MNICCA_4.jpg" data-mediabox="1" data-mediabox-group="2019"><img src="images/mnicca/2019_Conference/thumbnails/thumb_MNICCA_4.jpg" alt="MNICCA 4" /></a>
</p>
<p>
<a class="jcepopup" href="images/mnicca/2019_Conference/President_plaque.jpg" data-mediabox="1" data-mediabox-group="2019" data-mediabox-caption="Thanks to Peter Kramer for his year serving as President."><img src="images/mnicca/2019_Conference/thumbnails/thumb_President_plaque.jpg" alt="President plaque" /></a>
</p>
<p> </p>
more than a month ago
·
#98338
Accepted Answer
Please try to disable the Zoom icon. In the JCE MediaBox parameters set Zoom / Popup Icons to No.
Maybe this will do the trick.
more than a month ago
·
#98338
Accepted Answer
Please try to disable the Zoom icon. In the JCE MediaBox parameters set Zoom / Popup Icons to No.
Maybe this will do the trick.
There are no replies made for this post yet.
Be one of the first to reply to this post!