You need to be logged in to post in the forum - Log In

An active JCE Pro Subscription is required to post in the forum - Buy a Subscription

  Monday, 12 March 2018
  3 Replies
  5K Visits
Hi Ryan,
I installed the latest development-edition of JCE/Mediabox2.

When calling the editor in code-tab, the title-, group-code is displayed.
When switching to the editor-tab and the swichting back to code-tab, the title-, group-code isn't there anymore.
Also in editor-tab the call to IME doesn't show any entries of title, group. etc.
See video.
more than a month ago
·
#95426
Hi Ryan,
that was part of a confusion!

I old days the code was rel="group[xxxx]......"
After doing some changes to the medibox-data in JCE 2.6.xx?, now the code is mediabox-data="group[xxxx]......"
I haven't changed the old entries, so for that these effects take place.

After doing a global-change from rel="group[ to mediabox-data="group[ all the probs are away.

Doing this change is easy, when using the DB-Replacer Tool by Regular-Labs.
more than a month ago
·
#95427
The rel attribute will still be converted to the new format when you edit the popup, but in the image of your code above, there are 2 rel attributes, so I think the first one containing the Mediabox options was ignored.

Just because you're not paranoid doesn't mean everybody isn't out to get you.

more than a month ago
·
#95428
Hi Ryan,
.... so I think the first one containing the Mediabox options was ignored.
that may be the reason why.
But the articles were all older ones, so the double rel-tag may be a construct of older days. I don't know why it exists in that way. I never have changed something like this by hand.
It might be a good way, to check/change the conversion-routine, to handle those two rel-tags in the right way.
  • Page :
  • 1
There are no replies made for this post yet.
Be one of the first to reply to this post!