You need to be logged in to post in the forum - Log In

An active JCE Pro Subscription is required to post in the forum - Buy a Subscription

  • Support
  • Forum
  • MediaBox
  • JCE Editor
  • When I upload an image in the "intro image" fields the thumbnail ignores custom settings and uses the default folder and name.
  Friday, 03 November 2017
  4 Replies
  6.8K Visits
Hi
Thank you for adding the option to create thumbnails on the fly in the "Intro Image" and "Full article image", this is a great addition to an already excellent editor. I have however found what I believe is a bug with the new version (2.6.20). First of all when I installed it my custom settings for the thumbnails were removed and replaced with the default.

My settings are:
folder: __thumbs
filename: $

Which results in thumbnails being placed in the subfolder __thumbs and with the same name as the original image.

But this was replaces by
folder: thumbnails
filename: thumb_

I tried to change this back to my custom settings but when I use the functionality from the "intro image" and "full article image" the default settings are still used. The thumbnail folder is created and the image is put in there with the name thumb_originalname.

If I instead try and create the thumbnail using the image manager extended inside an article body it works as before and my custom settings are used.


My specs:
JCE: 2.6.20
Joomla: 3.8.2
php: 7.1.10

Best regards,
more than a month ago
·
#93904
Accepted Answer

Just because you're not paranoid doesn't mean everybody isn't out to get you.

more than a month ago
·
#93892
If I instead try and create the thumbnail using the image manager extended inside an article body it works as before and my custom settings are used.


There are now 2 sets of thumbnail options, the "original" ones in Editor Profiles -> Plugin Parameters -> Image Manager Extended, and a global set in Editor Profiles -> Editor Parameters -> Filesystem.

When using the Image Manager Extended, then those thumbnail settings are used, otherwise the global settings are used.

Please note that the dialog opened from the Intro Image and Full Image is not the Image Manager Extended, but a generic File Browser, so the settings in Editor Profiles -> Editor Parameters -> Filesystem are used for resizing, thumbnails etc.

Just because you're not paranoid doesn't mean everybody isn't out to get you.

more than a month ago
·
#93898
Hi
I have set both options to:
folder: __thumbs
filename: $

But I still get "thumbs_myOriginalFIleName" in the folder "thumbnails" when I create thumbnails from the intro and full image. I have attached screens of my settings.

Best regards,
Rikard
more than a month ago
·
#93904
Accepted Answer

Just because you're not paranoid doesn't mean everybody isn't out to get you.

more than a month ago
·
#93910
Hi Ryan.
I have tested it and it works for Intro, Full and in the article body. Perfect, thank you very much.

I have however not tested anything else so if there is something more you need tested in this beta release please just tell me.

Best regards,
Rikard
  • Page :
  • 1
There are no replies made for this post yet.
Be one of the first to reply to this post!