You need to be logged in to post in the forum - Log In

An active JCE Pro Subscription is required to post in the forum - Buy a Subscription

  1. marleyman
  2. MediaBox
  3. Tuesday, 25 August 2020
Hi, I'm using JCE Editor Pro 2.8.15
I cannot get a .mov to appear or play.
Example on this page here: https://robphelpsguitar.com/about-rob.html
No matter which browser I use, I cannot get a .mov to play.

I do have Quicktime Movie chosen in the JCE Editor settings.

Any help would be appreciated as always. Thank you!
Accepted Answer Pending Moderation
How are you adding the quicktime movie? Are you selecting and inserting it with the Media Manager?
Just because you're not paranoid doesn't mean everybody isn't out to get you.
  1. more than a month ago
  2. MediaBox
  3. # 1
Accepted Answer Pending Moderation
Ryan, yes, I uploaded the .mov via FTP into the images directory, then I used JCE to select and insert it into the article I showed you.
  1. more than a month ago
  2. MediaBox
  3. # 2
Accepted Answer Pending Moderation
First, I would suggest not using a .mov file to play video on your site, as any Windows based browser will not be able to play it without the Quicktime player plugin. You should consider converting it to mp4, which is now the universally accepted video format.

When you select the mov file in the Media Manager, is the Media Type list set to Quicktime?
Just because you're not paranoid doesn't mean everybody isn't out to get you.
  1. more than a month ago
  2. MediaBox
  3. # 3
Accepted Answer Pending Moderation
yes, when I select the .mov the media type is set to Quicktime
  1. more than a month ago
  2. MediaBox
  3. # 4
Accepted Answer Pending Moderation
The video does appear to be embedded correctly, but you are probably unable to see it because your browser does not support the .mov format.

I suggest you convert it to mp4 and embed that instead, like the video below it.
Just because you're not paranoid doesn't mean everybody isn't out to get you.
  1. more than a month ago
  2. MediaBox
  3. # 5
Accepted Answer Pending Moderation
OK thanks for trying Ryan
  1. more than a month ago
  2. MediaBox
  3. # 6
  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!