You need to be logged in to post in the forum - Log In

An active JCE Pro Subscription is required to post in the forum - Buy a Subscription

  1. syswombat
  2. JCE Editor
  3. Friday, 01 February 2019
Version Pro 2.6.35

Hello
i have a small configuration Problem, if i do add a Link to a homepage (Open as new Windows)
i got a Popup and inside this popup is the Homepage, how to configure it back to just open a new separated Windows (new tab)?
have a nice day
vinc
Accepted Answer Pending Moderation
i have a small configuration Problem, if i do add a Link to a homepage (Open as new Windows)
i got a Popup and inside this popup is the Homepage, how to configure it back to just open a new separated Windows (new tab)?


Please post a link to an example on your site.
Just because you're not paranoid doesn't mean everybody isn't out to get you.
  1. more than a month ago
  2. JCE Editor
  3. # 1
Accepted Answer Pending Moderation
The popup uses an iframe to embed the site you have linked to, but you cannot embed content from an http (http://www.zeckenliga.ch) in an https page (your site)
Just because you're not paranoid doesn't mean everybody isn't out to get you.
  1. more than a month ago
  2. JCE Editor
  3. # 3
Accepted Answer Pending Moderation
Hello Ryan
but why this iframe happen, or how to switch it off to have a "normal" link like on your post?
  1. more than a month ago
  2. JCE Editor
  3. # 4
Accepted Answer Pending Moderation
Are you trying to create just a link, or a lightbox popup of the link?
Just because you're not paranoid doesn't mean everybody isn't out to get you.
  1. more than a month ago
  2. JCE Editor
  3. # 5
Accepted Answer Pending Moderation
i just want to create a link opening in a new window
i just use the add/edit link button

http://gesundheit.kozo.ch/index.php/2-uncategorised/162-test2

and this happen only on this homepage, other homepage with JCE Editor don't have this
Attachments (1)
  1. more than a month ago
  2. JCE Editor
  3. # 6
Accepted Answer Pending Moderation
Go to Editor Profiles -> Plugin Parameters -> Link, and scroll down to the Popups section.

Make sure the Default option is set to Not Set.

https://cdn.joomlacontenteditor.net/tmp/98104-link-to-webpage-not-in-a-popup.jpg
Just because you're not paranoid doesn't mean everybody isn't out to get you.
  1. more than a month ago
  2. JCE Editor
  3. # 7
Accepted Answer Pending Moderation
Go to Editor Profiles -> Plugin Parameters -> Link, and scroll down to the Popups section.

Make sure the Default option is set to Not Set.

https://cdn.joomlacontenteditor.net/tmp/98104-link-to-webpage-not-in-a-popup.jpg


Ver. 2.7.6

Same problem, even with Option Not Set the link always ad JCE MediaBox Popups.

Free version JCE had no problem like that.
  1. more than a month ago
  2. JCE Editor
  3. # 8
Accepted Answer Pending Moderation
@Valery_D - When you open the Link dialog, and click on the Popups tab, is the Popup Type option set to JCE MediaBox?

Or, are the links you are creating opening as popups in the front-end after creating / saving content?
Just because you're not paranoid doesn't mean everybody isn't out to get you.
  1. more than a month ago
  2. JCE Editor
  3. # 9
Accepted Answer Pending Moderation
@Valery_D - When you open the Link dialog, and click on the Popups tab, is the Popup Type option set to JCE MediaBox?

Or, are the links you are creating opening as popups in the front-end after creating / saving content?

It's all the time as option in dialog.
Annotation 2019-03-24 143634.jpg
Annotation 2019-03-24 143740.jpg
It's setup for Link
Annotation 2019-03-24 143404.jpg
finally in saved article
<p>test </p>
<p><a class="jcepopup noicon noshow" href="https://www.flickr.com/photos/[email protected]/albums/72157706438942855" data-mediabox="1">test test </a></p>
<p><br /><br /></p>
<p> </p>



PS. If I unmark "JCE MediaBox Popups" in option link will saved normally without pop ups. But it's annoying always check the extra options ...
Attachments (3)
  1. more than a month ago
  2. JCE Editor
  3. # 10
Accepted Answer Pending Moderation
@Valery_D - Please send me a login - https://www.joomlacontenteditor.net/contact/site-login
Just because you're not paranoid doesn't mean everybody isn't out to get you.
  1. more than a month ago
  2. JCE Editor
  3. # 11
Accepted Answer Pending Moderation
OK
  1. more than a month ago
  2. JCE Editor
  3. # 12
Accepted Answer Pending Moderation
I have fixed this on your site, by it is the result of a bug in JCE Pro 2.7.6 which will be fixed in the next update.
Just because you're not paranoid doesn't mean everybody isn't out to get you.
  1. more than a month ago
  2. JCE Editor
  3. # 13
Accepted Answer Pending Moderation
Thank you! But know it's new problem. :) If I do edit (update link) bad link with popup on it - link totally disappear. :) New created link OK, works fine, can be update.
I keep login for you.
  1. more than a month ago
  2. JCE Editor
  3. # 14
Accepted Answer Pending Moderation
This will be fixed in the next update. A development version is available for testing - https://www.joomlacontenteditor.net/downloads/editor/pro/development/item/jce-pro-277-dev
Just because you're not paranoid doesn't mean everybody isn't out to get you.
  1. more than a month ago
  2. JCE Editor
  3. # 15
Accepted Answer Pending Moderation
Thx!
  1. more than a month ago
  2. JCE Editor
  3. # 16
  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!