You need to be logged in to post in the forum - Log In

An active JCE Pro Subscription is required to post in the forum - Buy a Subscription

  1. syswombat
  2. JCE Editor
  3. Friday, 01 February 2019
Version Pro 2.6.35

Hello
i have a small configuration Problem, if i do add a Link to a homepage (Open as new Windows)
i got a Popup and inside this popup is the Homepage, how to configure it back to just open a new separated Windows (new tab)?
have a nice day
vinc
Accepted Answer Pending Moderation
i have a small configuration Problem, if i do add a Link to a homepage (Open as new Windows)
i got a Popup and inside this popup is the Homepage, how to configure it back to just open a new separated Windows (new tab)?


Please post a link to an example on your site.
Just because you're not paranoid doesn't mean everybody isn't out to get you.
  1. 2 weeks ago
  2. JCE Editor
  3. # 1
Accepted Answer Pending Moderation
The popup uses an iframe to embed the site you have linked to, but you cannot embed content from an http (http://www.zeckenliga.ch) in an https page (your site)
Just because you're not paranoid doesn't mean everybody isn't out to get you.
  1. 2 weeks ago
  2. JCE Editor
  3. # 3
Accepted Answer Pending Moderation
Hello Ryan
but why this iframe happen, or how to switch it off to have a "normal" link like on your post?
  1. 2 weeks ago
  2. JCE Editor
  3. # 4
Accepted Answer Pending Moderation
Are you trying to create just a link, or a lightbox popup of the link?
Just because you're not paranoid doesn't mean everybody isn't out to get you.
  1. 2 weeks ago
  2. JCE Editor
  3. # 5
Accepted Answer Pending Moderation
i just want to create a link opening in a new window
i just use the add/edit link button

http://gesundheit.kozo.ch/index.php/2-uncategorised/162-test2

and this happen only on this homepage, other homepage with JCE Editor don't have this
Attachments (1)
  1. one week ago
  2. JCE Editor
  3. # 6
Accepted Answer Pending Moderation
Go to Editor Profiles -> Plugin Parameters -> Link, and scroll down to the Popups section.

Make sure the Default option is set to Not Set.

https://cdn.joomlacontenteditor.net/tmp/98104-link-to-webpage-not-in-a-popup.jpg
Just because you're not paranoid doesn't mean everybody isn't out to get you.
  1. one week ago
  2. JCE Editor
  3. # 7
  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.