You need to be logged in to post in the forum - Log In

An active JCE Pro Subscription is required to post in the forum - Buy a Subscription

  1. YaegerDesign
  2. JCE Editor
  3. Friday, 21 September 2018
I'm using JCE Pro 2.6.32 on Joomla! 3.8.12 and the editor will not load at all. I've tried reinstalling, installing old versions, installing the dev version--nothing works. I get an error in the console when editing an article. If I try to use the Save/Close buttons, I get another error. TinyMCE works perfectly.
Attachments (1)
Accepted Answer Pending Moderation
In the Editor Global Configuration, please set Compress Javascript and Compress CSS to No.
Just because you're not paranoid doesn't mean everybody isn't out to get you.
  1. more than a month ago
  2. JCE Editor
  3. # 1
Accepted Answer Pending Moderation
Uncompressing Javascript seemed to fix the issue. I'm not sure how much it helps the load time, but is this something that will eventually work?
  1. more than a month ago
  2. JCE Editor
  3. # 2
Accepted Answer Pending Moderation
I'm not sure how much it helps the load time, but is this something that will eventually work?


It does work (otherwise it wouldn't be an option) but on some servers capacity or memory limitations might result in an error when compiling and compressing the javascript files, which results in the editor not loading.
Just because you're not paranoid doesn't mean everybody isn't out to get you.
  1. more than a month ago
  2. JCE Editor
  3. # 3
Accepted Answer Pending Moderation
It was definitely working before. Something happened in the last few minor Joomla! updates.
  1. more than a month ago
  2. JCE Editor
  3. # 4
  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!