You need to be logged in to post in the forum - Log In

An active JCE Pro Subscription is required to post in the forum - Buy a Subscription

  1. stof
  2. MediaBox
  3. Wednesday, 13 June 2018
Hi ,

Is it possible to autostart the video when I include it as popup on an image?

I see this option when I include a video directly. But when I want to attach the video to an image I do not see this.
Accepted Answer Pending Moderation
In the Popups tab, set a Parameter name of autoplay and a value of true

https://cdn.joomlacontenteditor.net/tmp/96295-is-it-possible-to-autostart-the-video-when-i-include-it-as-popup-on-an-image.jpg
Just because you're not paranoid doesn't mean everybody isn't out to get you.
  1. more than a month ago
  2. MediaBox
  3. # 1
Accepted Answer Pending Moderation
Hi,

Thanks for your reply.

I tried it last week and yet again. But it does not work. :(

When I look at the code this line is included: type="video/youtube" data-mediabox="1" data-mediabox-autoplay="true"

Is that correct? Or do I miss something here?
  1. more than a month ago
  2. MediaBox
  3. # 2
Accepted Answer Pending Moderation
Please post a link to an example popup.
Just because you're not paranoid doesn't mean everybody isn't out to get you.
  1. more than a month ago
  2. MediaBox
  3. # 3
Accepted Answer Pending Moderation
Hello Ryan ...
have the same Problem here ... dont wanna start when it popup´s ... see code ... the same as above:

<a href="https://youtu.be/youtubecode" target="_blank" type="video/youtube" class="jcepopup" data-mediabox-width="900" data-mediabox-height="550" data-mediabox-title="01.12." data-mediabox-caption="Adventskalender MSB" data-mediabox-autoplay="true">

you got an idea what´s the solution?? ... thx
  1. more than a month ago
  2. MediaBox
  3. # 4
Accepted Answer Pending Moderation
Please post a link to an example popup.
Just because you're not paranoid doesn't mean everybody isn't out to get you.
  1. more than a month ago
  2. MediaBox
  3. # 5
Accepted Answer Pending Moderation
Deleted link - had to clean up ... and we decided that we dont want to start the movie automatically anyway, so no need anymore ... thx.
  1. more than a month ago
  2. MediaBox
  3. # 6
Accepted Answer Pending Moderation
Hi,
Iv'e the same issue. The link open in popup but don't autoplay

You can see an example here:

https://www.lexter.com/test-page

Joomla version 3.9.2
JCE Editor 2.6.36
JCE MediaBox 1.2.9

Regards
Lele
  1. more than a month ago
  2. MediaBox
  3. # 7
Accepted Answer Pending Moderation
Just because you're not paranoid doesn't mean everybody isn't out to get you.
  1. more than a month ago
  2. MediaBox
  3. # 8
Accepted Answer Pending Moderation
Thank You!
Work Fine now! :)
  1. more than a month ago
  2. MediaBox
  3. # 9
  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.