You need to be logged in to post in the forum - Log In

An active JCE Pro Subscription is required to post in the forum - Buy a Subscription

  1. holzerna
  2. JCE Plugins / Addons
  3. Wednesday, 03 June 2015
Hi

I can't make the file browser quick icon visible in the joomla control center and it is also not visible in the jce control center. The plugin ist activated. Cleared browser cache and joomla cache. I tried jce 2.4.6 and 2.5.1. I am Super User.

Any idea?

Kind regards
Nathanael
Accepted Answer Pending Moderation
I found the problem: After I imported an editor profile, I had no activated profile. After activating it, the icon appeared.
  1. more than a month ago
  2. JCE Plugins / Addons
  3. # 1
Accepted Answer Pending Moderation
I have the same problem with JCE Pro 2.6.35 and Joomla 3.9.2 currently, but I checked, and Super Users are assigned to the default editor profile, so there must be another reason for this.

- the plugin JCE File Browser QuickIcon is published and has access level "public"
- JCE is my default editor

Can anyone help or confirm this?
  1. more than a month ago
  2. JCE Plugins / Addons
  3. # 2
Accepted Answer Pending Moderation
In Editor Profiles -> Features & Layout, is the File Browser option checked?

https://cdn.joomlacontenteditor.net/tmp/81352-file-browser-quick-icon-not-visible.jpg
Just because you're not paranoid doesn't mean everybody isn't out to get you.
  1. more than a month ago
  2. JCE Plugins / Addons
  3. # 3
Accepted Answer Pending Moderation
That solved it, thank you! Although, my thinking was for this project that I don't need to give file browser access in the editor, but want to give access to it only from the start page. Anyway, it works now. THank you!
  1. more than a month ago
  2. JCE Plugins / Addons
  3. # 4
  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!