You need to be logged in to post in the forum - Log In

An active JCE Pro Subscription is required to post in the forum - Buy a Subscription

  1. CurlY BracketS
  2. JCE Editor
  3. Sunday, 29 November 2020
Now that Joomla 2.9.23 runs in PHP 8, the question rises when JCE will be ready for PHP 8 - because right now it isn't.

Screenshot 2020-11-29 185000.png
Attachments (1)
Accepted Answer
Accepted Answer Pending Moderation
Please also try the latest development version - https://www.joomlacontenteditor.net/downloads/editor/pro/development

I think I may have addressed the specific error you reported.
Just because you're not paranoid doesn't mean everybody isn't out to get you.
  1. more than a month ago
  2. JCE Editor
  3. # Permalink
Accepted Answer Pending Moderation
Any updates on this issue?
  1. more than a month ago
  2. JCE Editor
  3. # 1
Accepted Answer Pending Moderation
I do not yet have a testing platform that supports PHP 8, so I am unable to test for PHP 8 compatability. Until you hear otherwise, assume PHP 8 is not yet supported.
Just because you're not paranoid doesn't mean everybody isn't out to get you.
  1. more than a month ago
  2. JCE Editor
  3. # 2
Accepted Answer Pending Moderation
Thanks Ryan, I downloaded the dev version, and the problem described has gone away.
Good work,
cheers and stay safe!
  1. more than a month ago
  2. JCE Editor
  3. # 3
  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!