You need to be logged in to post in the forum - Log In

An active JCE Pro Subscription is required to post in the forum - Buy a Subscription

  1. jeffhoneyager
  2. JCE Editor
  3. Thursday, 13 August 2020
Personally I despise the paragraph tag < p >

Version 2.8.15

The Global Configuration "Containiner Elements & Enter Key" set to None:Linebreak

When ever I paste unformatted text into an article, it separates paragraphs with the noxious < p >

Earlier versions of JCE (don't know the exact version) did not do this.

Is there a solution?
Accepted Answer Pending Moderation
When ever I paste unformatted text into an article, it separates paragraphs with the noxious < p >


What is the source of the content? Is it plain text or copied from a webpage?
Just because you're not paranoid doesn't mean everybody isn't out to get you.
  1. more than a month ago
  2. JCE Editor
  3. # 1
Accepted Answer Pending Moderation
I typically try to scrub any formatting by copying content (from anywhere) to Notepad.

Then from Notepad to the JCE editor.

Using the paste button or directly into the editor results in those pesky < p >s
  1. more than a month ago
  2. JCE Editor
  3. # 2
Accepted Answer Pending Moderation
The paragraphs are being added by the Markdown parser.

In Editor Profiles -> Features & Layout, uncheck the Markdown option in Additional Features.
Just because you're not paranoid doesn't mean everybody isn't out to get you.
  1. more than a month ago
  2. JCE Editor
  3. # 3
Accepted Answer Pending Moderation
Perfecto Mundo!

Thanks Ryan!
  1. more than a month ago
  2. JCE Editor
  3. # 4
  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!