You need to be logged in to post in the forum - Log In

An active JCE Pro Subscription is required to post in the forum - Buy a Subscription

  1. kino
  2. JCE Editor
  3. Tuesday, 11 August 2020
Hi,
I checked parameters of Media support and Article filter are ok, but videos are still removed after saving;
Could you help please ?
Regards
Pierre
Accepted Answer Pending Moderation
Just because you're not paranoid doesn't mean everybody isn't out to get you.
  1. more than a month ago
  2. JCE Editor
  3. # 1
Accepted Answer Pending Moderation
Hi,
no I don't
  1. more than a month ago
  2. JCE Editor
  3. # 2
Accepted Answer Pending Moderation
Are you pasting in video code?

Can you post a screenshot of the code you are attempting to insert?
Just because you're not paranoid doesn't mean everybody isn't out to get you.
  1. more than a month ago
  2. JCE Editor
  3. # 3
Accepted Answer Pending Moderation
Hi,
I tried both this with the editor

https://youtu.be/0xkgk4ZkGUU


and this just pasting :

<iframe width="560" height="315" src="/https://www.youtube.com/embed/0xkgk4ZkGUU" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>


With the first solution the video apears in the editor... until I save...

May be I should precise that I use Custom fields of joomla....

Regards
  1. more than a month ago
  2. JCE Editor
  3. # 4
Accepted Answer Pending Moderation
When creating the custom field, ensure that the Filter option is set to Raw or Safe HTML.

https://cdn.joomlacontenteditor.net/tmp/105012-making-lists-in-custom-fields-using-editor-field-changes-to-paragraph-html-after-saving.jpg
Just because you're not paranoid doesn't mean everybody isn't out to get you.
  1. more than a month ago
  2. JCE Editor
  3. # 5
Accepted Answer Pending Moderation
Hi,
it was already on Safe html,
with it's OK
THANKS !!!!
regards
  1. more than a month ago
  2. JCE Editor
  3. # 6
  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!