You need to be logged in to post in the forum - Log In

An active JCE Pro Subscription is required to post in the forum - Buy a Subscription

  Tuesday, 04 August 2020
  4 Replies
  2.2K Visits
Have JCE Pro & have been using it successfully on many installations for a number of years.

I have an issue with one installation:
When clicked, the Link Creation Dialogue pops open but it is totally blank - just a white dialogue, ie no options to create a link.

The site is running Joomla 3.9.20 Stable, the php is 7.4.7 & the JCE Pro version is 2.8.15.

Any ideas how this can be fixed?
more than a month ago
·
#104986
Accepted Answer
Remove the Search - Web Links option, as you may not have this component installed (it is not included with the core Joomla install)

Just because you're not paranoid doesn't mean everybody isn't out to get you.

more than a month ago
·
#104987
Thank you Ryan!

That's fixed it!

Bill
more than a month ago
·
#104986
Accepted Answer
Remove the Search - Web Links option, as you may not have this component installed (it is not included with the core Joomla install)

Just because you're not paranoid doesn't mean everybody isn't out to get you.

more than a month ago
·
#104985
Ryan,

Thanks for the response.

I have screencapped that page section & attached it as a jpg.

From all I see, this function should work - it does on other installations, which is why I am appealing for some help/guidance.

Bill
more than a month ago
·
#104981
Please go to Editor Profiles, and click on your main profile to edit it, eg: "Default"

Then click on the Plugin Parameters tab, then on the Link tab on the left, and scroll down to the Search options.

In the Link Search plugins section, what options are visible? eg: Search - Categories.

Just because you're not paranoid doesn't mean everybody isn't out to get you.

  • Page :
  • 1
There are no replies made for this post yet.
Be one of the first to reply to this post!