You need to be logged in to post in the forum - Log In

An active JCE Pro Subscription is required to post in the forum - Buy a Subscription

  1. austin7_2017
  2. JCE Editor
  3. Tuesday, 04 August 2020
Have JCE Pro & have been using it successfully on many installations for a number of years.

I have an issue with one installation:
When clicked, the Link Creation Dialogue pops open but it is totally blank - just a white dialogue, ie no options to create a link.

The site is running Joomla 3.9.20 Stable, the php is 7.4.7 & the JCE Pro version is 2.8.15.

Any ideas how this can be fixed?
Accepted Answer
Accepted Answer Pending Moderation
Remove the Search - Web Links option, as you may not have this component installed (it is not included with the core Joomla install)
Just because you're not paranoid doesn't mean everybody isn't out to get you.
  1. more than a month ago
  2. JCE Editor
  3. # Permalink
Accepted Answer Pending Moderation
Please go to Editor Profiles, and click on your main profile to edit it, eg: "Default"

Then click on the Plugin Parameters tab, then on the Link tab on the left, and scroll down to the Search options.

In the Link Search plugins section, what options are visible? eg: Search - Categories.
Just because you're not paranoid doesn't mean everybody isn't out to get you.
  1. more than a month ago
  2. JCE Editor
  3. # 1
Accepted Answer Pending Moderation
Ryan,

Thanks for the response.

I have screencapped that page section & attached it as a jpg.

From all I see, this function should work - it does on other installations, which is why I am appealing for some help/guidance.

Bill
Attachments (1)
  1. more than a month ago
  2. JCE Editor
  3. # 2
Accepted Answer Pending Moderation
Thank you Ryan!

That's fixed it!

Bill
  1. more than a month ago
  2. JCE Editor
  3. # 3
  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!