You need to be logged in to post in the forum - Log In

An active JCE Pro Subscription is required to post in the forum - Buy a Subscription

  1. fohren
  2. MediaBox
  3. Wednesday, 12 February 2020
Hi Ryan ...
i got a problem with jcepopup box ... it work´s on all my sites and i cant figure this one out ...

https://arch-preis.rrwebdesign.at/test

it seems to be working, if i look at how the mouse reacts ... the popup seems to be opening, but the content i want to open does not show ... i tried it on other of my sites and everywhere it works fine ... just on this one not ...

I put some Information directy in that link i posted above ... (ups ... in german ... i better write it in here again in english)

- newest Version Joomla 3.9.15 ..
- newest JCE ... pkg_jce_pro_286-rc3.zip is installed ... with Plugin Mediabox ...
- Template Flex ... https://flex.aplikko.com/
- SP Page-Builder PRO ...

If you got time and you need an Admin user" that´s no problem either ... let me know ... thx in advance ...
Cheers Richi
References
  1. https://arch-preis.rrwebdesign.at/test
Accepted Answer Pending Moderation
Just because you're not paranoid doesn't mean everybody isn't out to get you.
  1. more than a month ago
  2. MediaBox
  3. # 1
Accepted Answer Pending Moderation
I'd like to add my 2-cents.
First, you suggested using the new beta. I'll try that, but I want to post what "I" found just today.

Very, very odd behavior. I've been posting several videos in my project (updating an entire site for a client) and everything has been going smoothly...until today.

I posted videos in several pages without any problem. They launch in the jcepopup mediabox as intended perfectly.
Until today when I was posting another video.

Today, the popup works - in general - but does "not" open in the proper jcepopup. It works perfectly for the videos that were posted "prior" to today. But anything posted today is knackered.
There is no method to close the popup. I have to use the "back" button to get out of the video, and the video is not sized properly in the popup.

I haven't touched "anything" having to do with JCE in the site since before successfully adding videos. I was even successful at creating a link with a popup video, then edited the link to make it appear as a button (part of the code that works with Themler to create a button with text).

I got frustrated and simply copied the 100% working link - with the button code (from where it "still" is working perfectly) to another page (this is in Joomla), and the page to where I pasted the link is as described above - not working as intended; no method to close the video; too large overall. Even the icon (magnifying glass) does not appear.

I can give you the links to the pages (in my development site) so you can see the results. I've looked at the code, stripped everything and started over from simple text in the article, but NOTHING is working to fix the problem. It's as if something has changed since yesterday when I stopped working on the site - but nobody but me has access.

If I had installed something that may cause interference with other plugins or something, I could understand that it's the plugin. However, videos posted prior to today work perfectly. Anything I've tried today does not work.

I can look at the code in the article and see nothing changed. I can look at the code in "Inspector" and see one thing changed. When you look at the link in the classes, jcepopup is changed to wfpopup. I don't know the internal functions of jcemedia, but I "do" know that all the properly functioning videos have the wfpopup class instead of the jcepopup class.
All those that do not work are using the jcepopup class when inspecting from the front-end.

Please let me know what you find. Hopefully, that wfpopup class tag is a red flag for you to know what's going on.

Thanks.
Thomas

PS - I tried the beta zip and that did nothing - at least nothing I could see. It would seem wfpopup is "work-flow-popup"? Since the class no longer switches to wfpopup after the article is saved, as did the working videos, that is leading to the problem. Yes?

PPS - NEVERMIND! I forgot that I needed to set "every" in page where I want to use the popup in mediabox...sorry. I even installed JCE Pro to see if that made a difference. Thanks.
  1. more than a month ago
  2. MediaBox
  3. # 2
Accepted Answer Pending Moderation
PPS - NEVERMIND! I forgot that I needed to set "every" in page where I want to use the popup in mediabox...sorry


I assume you are refrring to the Assign to Menu option in the MediaBox parameters? If you require MediaBox to load everywhere on the site (the default), then just remove all the selected options.
Just because you're not paranoid doesn't mean everybody isn't out to get you.
  1. more than a month ago
  2. MediaBox
  3. # 3
Accepted Answer Pending Moderation
Hi Ryan ...
sorry, i was away without internet for a few days …

i just tested the "JCE MediaBox 2.0.14 Beta" and it works o.k. now … popup box working again … Thx.

Thx for your quick reply and for your awesome work in general ...
it´s gotta be said, i really appreciate your JCE editor ;-) ...
cheers ...
  1. more than a month ago
  2. MediaBox
  3. # 4
  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!