You need to be logged in to post in the forum - Log In

An active JCE Pro Subscription is required to post in the forum - Buy a Subscription

  1. nswdllc
  2. JCE Editor
  3. Thursday, 05 December 2019
Since updating to 2.8.x the editor no longer renders properly within YooTheme Zoo items.
Accepted Answer Pending Moderation
I'm not seeing any issue with JCE Pro 2.8.1 and the latest available version of Yootheme Zoo. I have tested Pages and Blog in the free version.

What issue are you having?
Just because you're not paranoid doesn't mean everybody isn't out to get you.
  1. more than a month ago
  2. JCE Editor
  3. # 1
Accepted Answer Pending Moderation
Using the business app, but that shouldn't matter. Maybe because there's multiple editors on the page.


Here's what it looks like:

https://i.nswd.co/MUG_-_Administration_239A946B.png

Here are the console errors:

https://i.nswd.co/MUG2_-_Administration_239A94A1.png
https://i.nswd.co/MUG1-_Administration_239A94BD.png

Installing back to 2.7.20 it works normally.
  1. more than a month ago
  2. JCE Editor
  3. # 2
Accepted Answer Pending Moderation
Just because you're not paranoid doesn't mean everybody isn't out to get you.
  1. more than a month ago
  2. JCE Editor
  3. # 3
Accepted Answer Pending Moderation
I have fixed this on your site with an install of JCE Pro 2.8.2 Beta 5 - https://www.joomlacontenteditor.net/downloads/editor/pro/development
Just because you're not paranoid doesn't mean everybody isn't out to get you.
  1. more than a month ago
  2. JCE Editor
  3. # 4
Accepted Answer Pending Moderation
Thanks!
  1. more than a month ago
  2. JCE Editor
  3. # 5
  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!