You need to be logged in to post in the forum - Log In

An active JCE Pro Subscription is required to post in the forum - Buy a Subscription

  1. dietze
  2. JCE Editor
  3. Friday, 29 November 2019
Hello JCE-Team,

iam experiencing a bug on custom fields. I have a pdf-file upload for my site depending on a category.
It worked well since i used it last time (idk what version that was) but now with version 2.7.19 or 2.8.0 i can not insert a file anymore. The file browser lags to load; see attachement.
On other sites (i.e. dashboard) the file-browser works fine.

Looking forward to your help.
Attachments (1)
Accepted Answer
Accepted Answer Pending Moderation
Fixed it by reinstalling joomla core files ... idk what was wrong, just wanted to leave a solution.
  1. more than a month ago
  2. JCE Editor
  3. # Permalink
Accepted Answer Pending Moderation
I'm not seeing an issue with custom fields in my tests, so perhaps something specific to your implementation.

Please send me a login - https://www.joomlacontenteditor.net/contact/site-login
Just because you're not paranoid doesn't mean everybody isn't out to get you.
  1. more than a month ago
  2. JCE Editor
  3. # 1
Accepted Answer Pending Moderation
I have not been able to find the cause of this issue, but I have noticed that if I disable the JCE File Browser option for Joomla Media fields on your site, then the standard Joomla Media Browser does not load correctly either, therefore the issue is not with JCE, but with something else on your site.

The MediaJCE field is an extension of the Joomla Media field, so if the Joomla Media field is not working for some reason, then MediaJCE will not work either.
Just because you're not paranoid doesn't mean everybody isn't out to get you.
  1. more than a month ago
  2. JCE Editor
  3. # 2
Accepted Answer Pending Moderation
Hi Ryan,
thanks a lot for your research; guess i'll have to do some deeper investigation. Will let you know.
  1. more than a month ago
  2. JCE Editor
  3. # 3
  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!