You need to be logged in to post in the forum - Log In

An active JCE Pro Subscription is required to post in the forum - Buy a Subscription

  1. joom-pas
  2. JCE Editor
  3. Wednesday, 07 August 2019
Hi,
Have some strange behavior with jce editor and sp pagebuilder.
403 error in front end editor and double editors in backend translations.
When using tiny editor bug are gone, but I really like to use jce ;)

Been reading other topics, is this an option (if yes, how?)
" Better to leave the file as it is, and delete the administrator/components/com_jce/includes/loader.php file, as it is no longer used in JCE Pro 2.7.15 "

Using jce pro 2.7.15 pagebuilder3.6.1 joomla 3.9.10

Thanks,
Pas
Accepted Answer Pending Moderation
The file in question should be removed when JCE Pro 2.7.15 is installed, but for some reason it does not appear to have been on your site. Also, SP PageBuilder 3.6 does not attempt to load the loader.php file, so I am not sure why this error is being generated in the first place.

Nevertheless, the best course of action here might be to uninstall JCE Pro, and re-install. To do this:

1. Go to Extensions -> Manage -> Manage
2. Click Search Tools and set Select Type to Package.
3. Check JCE Pro Extension Package and click the Uninstall button.
4. Download and install JCE Pro 2.7.15 - https://www.joomlacontenteditor.net/downloads/editor/pro/latest
Just because you're not paranoid doesn't mean everybody isn't out to get you.
  1. more than a month ago
  2. JCE Editor
  3. # 1
Accepted Answer Pending Moderation
Thanks Ryan,

Did reinstall. Guess i'm a step closer after reviewing this.
In short, frontend editor wouldn't save if second slide title is using </br>
Trying some variants....
<p>Imagine having more time<br />to</p> works
<p>Imagine having more<br/> time to</p> error
Is it possible the editor reacts on 'more' ?

Thanks,
Pas
  1. more than a month ago
  2. JCE Editor
  3. # 2
Accepted Answer Pending Moderation
<p>Imagine having more<br/> time to</p> error


What error are you receiving?
Just because you're not paranoid doesn't mean everybody isn't out to get you.
  1. more than a month ago
  2. JCE Editor
  3. # 3
Accepted Answer Pending Moderation
Can't save in frontpage editor, when clicking close get this;
Forbidden

You don't have permission to access /mysite/en/ on this server.
in developer tools: 403 error.

Thanks.
  1. more than a month ago
  2. JCE Editor
  3. # 4
Accepted Answer Pending Moderation
Do you get this error when using "No Editor" or the default Tinymce editor?

Do you get this error when saving the same content in the Joomla Article Manager?
Just because you're not paranoid doesn't mean everybody isn't out to get you.
  1. more than a month ago
  2. JCE Editor
  3. # 5
Accepted Answer Pending Moderation
When using tinymce there's no error.
Just tested in joomla article no problem.
Looks like some conflict with sp frontpage editor.

Thanks,
Pas
  1. more than a month ago
  2. JCE Editor
  3. # 6
Accepted Answer Pending Moderation
I"m not seeing this error in my tests. Please send me a login - https://www.joomlacontenteditor.net/contact/site-login
Just because you're not paranoid doesn't mean everybody isn't out to get you.
  1. more than a month ago
  2. JCE Editor
  3. # 7
Accepted Answer Pending Moderation
Hi, the developer form joomdev are also checking this, so i'll wait for their answer first.

keep you informed.
  1. more than a month ago
  2. JCE Editor
  3. # 8
  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!