You need to be logged in to post in the forum - Log In

An active JCE Pro Subscription is required to post in the forum - Buy a Subscription

  1. chlyroju
  2. JCE Editor
  3. Sunday, 28 July 2019
Hello,
I can not change editor in the Joomla configuration. The modofication is taken into account, in the configuration file, I have the line "public $ editor = 'none';" but in the articles it's always JCE that appears.
I do not know if it comes from JCE or Joomla.
I desist JCE to have the editor No WIXYWIG.
Whatever the editor, I can not insert a line of code. For example: <p> <iframe src = "https://www.youtube.com/embed/APhBGc-DHog?rel=1"; width = "560" height = "315" frameborder = "0" allowfullscreen = "allowfullscreen "> </ iframe> </ p>.
Thanks for your help
Accepted Answer Pending Moderation
I can not change editor in the Joomla configuration. The modofication is taken into account, in the configuration file, I have the line "public $ editor = 'none';" but in the articles it's always JCE that appears.


Check that the Editor option in Users -> Manage -> Basic Settings is set to Use Default.


Whatever the editor, I can not insert a line of code.


The Joomla Text Filter is removing the iframe tag. In Global Configuration -> Text Filters, set the Filter Type to No Filtering for the Super User.
Just because you're not paranoid doesn't mean everybody isn't out to get you.
  1. more than a month ago
  2. JCE Editor
  3. # 1
Accepted Answer Pending Moderation
Hello,
Thank you for the information.
It works properly
cordially
  1. more than a month ago
  2. JCE Editor
  3. # 2
  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!