You need to be logged in to post in the forum - Log In

An active JCE Pro Subscription is required to post in the forum - Buy a Subscription

  1. robbs
  2. JCE Editor
  3. Thursday, 25 July 2019
Is there any way to disable/stop JCE Pro from auto-inserting <div> tags when creating new Articles and/or editing existing content? The auto-insert of <div> tags is frustrating, since I prefer the <p></p> format in building my web sites.
Accepted Answer Pending Moderation
You can find this settings in the global configuration:
Formatting and Display -> Container Element & Enter Key
https://www.joomlacontenteditor.net/support/documentation/global-configuration/formatting-and-disaply
  1. 3 weeks ago
  2. JCE Editor
  3. # 1
Accepted Answer Pending Moderation
Empty paragraphs, eg: <p></p> in an otherwise empty article, are removed when the article is saved, but empty <div></div> tags are not.

This may be corrected in the next update.
Just because you're not paranoid doesn't mean everybody isn't out to get you.
  1. 3 weeks ago
  2. JCE Editor
  3. # 2
  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!